default.nix 344 B

1234567891011121314151617
  1. { nixpkgs ? import <nixpkgs>{} }:
  2. with nixpkgs;
  3. stdenv.mkDerivation rec {
  4. name = "cookbook";
  5. src = ./.;
  6. buildInputs = [ texlive.combined.scheme-full ];
  7. buildPhase = "make";
  8. meta = with lib; {
  9. description = "Open Source Cookbook";
  10. license = licenses.cc-by-sa-40;
  11. author = "Samuel Flint <swflint@flintfam.org>";
  12. };
  13. }